Hitting retrun/enter does nothing in the URL bar

VERIFIED DUPLICATE of bug 90337

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 90337
16 years ago
10 years ago

People

(Reporter: Derek Schrock, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020802
BuildID:    2002080208

After typing a URL (any URL that I know of) into the URL bar and press return
Mozilla does not goto the the URL

Reproducible: Always
Steps to Reproduce:
1. Type a URL into the (http://www.mozilla.com)
2. Hit return or enter

Actual Results:  Mozilla does nothing
Does not goto the URL you typed
The activity animation does not play
Nothing changes in the status bar
...... Nothing

Expected Results:  Mozilla goes to the URL

Comment 1

16 years ago
WFM 2002080218 WinMe 

You're not in offline mode are you? See in the file menu, just above 'Exit',
does it say 'Work offline' or 'Work online'. If it says 'Work online', click it.

BTW, the url given doesn't exist, www.mozilla.org might be more useful.
Severity: blocker → major

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.