Closed Bug 1608553 Opened 3 years ago Closed 8 months ago

Two white dots in CSD when dmabuf is enabled

Categories

(Core :: Graphics, defect, P3)

72 Branch
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: yoasif, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Steps to reproduce:

  1. Set pref widget.wayland_dmabuf_backend.enabled:true
  2. Restart Firefox

What happens:

Two white dots appear in top left of CSD window.

10:17.56 INFO: No more inbound revisions, bisection finished.
10:17.56 INFO: Last good revision: 3d8cfd4a935dad17ab09a64325de2101062eaf1d
10:17.56 INFO: First bad revision: 6d0efb589757f1a25b2f6ac5056e11eb8a7308da
10:17.56 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=3d8cfd4a935dad17ab09a64325de2101062eaf1d&tochange=6d0efb589757f1a25b2f6ac5056e11eb8a7308da

Regressed by: 1599016
Has Regression Range: --- → yes

The priority flag is not set for this bug.
:jbonisteel, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(jbonisteel)
Flags: needinfo?(jbonisteel) → needinfo?(stransky)
Priority: -- → P3

I don't have any info about it. widget.wayland_dmabuf_backend.enabled should not be used as it's here merely for debugging purposes.

Flags: needinfo?(stransky)

I can confirm I'm seeing the same issue. Particularly visible on a dark theme.

The white dot appears at different locations, on tabs, on the address bar, on the loading tab animation...

We don't have a specific dmabuf backend any more.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.