Site doesn't show up correct.

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
P2
normal
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Anders Pedersen, Unassigned)

Tracking

({testcase})

Trunk
Future
x86
All
testcase
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
The main contents of the site isn't visible. Mozilla Build ID: 2002080304
that <div> at the end of the content-table is screen-wide in Mozilla, no idea why
 -> Evang
Assignee: Matti → prokosch
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: East
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → momoi
Version: other → unspecified

Comment 3

16 years ago
You're running Windows 2000? Did you recently install Service Pack 3?
(Reporter)

Comment 4

16 years ago
Yes I did, but had the same problem with SP2.

Comment 5

16 years ago
OK, then it's not SP3-Related, as I thought.

btw: Just scroll right a bit and you can see, that the Main Content has moved there.

Comment 6

16 years ago
*** Bug 162195 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
Vidar, why did you reassign this to Evang?

Comment 8

16 years ago
So this is a Mozilla bug after all.
I've tried this on Windoze 2000 with no service pack, with SP2, and with SP3,
and it's the same.

"btw: Just scroll right a bit and you can see, that the Main Content has moved
there."

and a pain to read :/

Comment 9

16 years ago
Created attachment 94872 [details]
Testcase
Sending this back to HTMLTables.
Assignee: prokosch → karnaze
Component: Europe: East → HTMLTables
Keywords: testcase
OS: Windows 2000 → All
Product: Tech Evangelism → Browser
QA Contact: momoi → amar
Version: unspecified → other

Updated

16 years ago
Severity: major → normal
Priority: -- → P2

Comment 11

16 years ago
What is the problem? The url and testcase look ok to me.

Comment 12

16 years ago
 Karnaze, in the given URL the cell with text 'news network' almost overlapped
with 'latest news' cell. I dont see any problem with the given testcase. This
should probably go to evangalism.

Comment 13

16 years ago
amar, I dont see "news network" overlaped with "Latest news" with 2002110208
build on win2k,
maybe this can be marked as WFM.

Comment 14

16 years ago
Look at the date of comment #10. The site didn't show up correct then. Now it's
either fixed in mozilla or the webmaster of Softnews fixed it.

Well, it's WFM (NOW) or lets say: Fixed?
WFM: Based on last 4 comments.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Created attachment 112362 [details]
Snapshot of "Testcase", 2003-01-19-05 Linux
REOPEN.
The Testcase (attachment 94872 [details]) has three tables, they are identical except for
table border and cellpadding attributes which are as follows, top to bottom:
border="0" cellpadding="0"
border="1" cellpadding="0"
border="0" cellpadding="1"

Table width is 100% and there is only one column having width=20%

See screenshot; the layout of the first table is significantly different
than the bottom two. It seems to me that the cell in the first table is using
the full width of the table and not 20% (setting a background color on the TDs
indicates this). I may be wrong but this doesn't seem like correct layout to me.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Created attachment 112363 [details]
Same Testcase, but with background-color on TD

Updated

15 years ago
Target Milestone: --- → Future

Comment 19

15 years ago
mass reassign to default owner
Assignee: karnaze → table
Status: REOPENED → NEW
QA Contact: amar → madhur
Target Milestone: Future → ---

Updated

15 years ago
Target Milestone: --- → Future

Comment 20

14 years ago
setting border and cellpadding to 0 makes the second column 0 pix wide. Sounds
like bug 187550
Depends on: 187550

Comment 21

10 years ago
this looks like wfm (winxp trunk)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 16 years ago9 years ago
Flags: in-testsuite?
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.