Closed Bug 1609118 Opened 11 months ago Closed 9 months ago

Intermittent TEST-UNEXPECTED-TIMEOUT | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with coop unsafe-none/coep - Test timed out

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell unknown])

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=284827722&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/dtFq9NADRxS_g-ngiIATog/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/dtFq9NADRxS_g-ngiIATog/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


[task 2020-01-14T12:00:05.556Z] 12:00:05 INFO - TEST-PASS | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-origin with no coop/no coep
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-PASS | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with no coop/no coep
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-FAIL | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-origin with coop unsafe-none/coep - assert_equals: name expected "Popup-navigating-to-same-origin-with-coop-unsafe-none/coep" but got ""
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - url_test/bc.onmessage<@https://web-platform.test:8443/html/cross-origin-opener-policy/resources/common.js:9:18
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:2024:25
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - Test.prototype.step_func_done/<@https://web-platform.test:8443/resources/testharness.js:2065:32
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - EventHandlerNonNull*url_test@https://web-platform.test:8443/html/cross-origin-opener-policy/resources/common.js:7:20
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - @https://web-platform.test:8443/html/cross-origin-opener-policy/coep-navigate-popup.https.html:59:15
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:2024:25
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - async_test@https://web-platform.test:8443/resources/testharness.js:584:22
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - @https://web-platform.test:8443/html/cross-origin-opener-policy/coep-navigate-popup.https.html:54:15
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - @https://web-platform.test:8443/html/cross-origin-opener-policy/coep-navigate-popup.https.html:47:32
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - @https://web-platform.test:8443/html/cross-origin-opener-policy/coep-navigate-popup.https.html:46:3
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-UNEXPECTED-TIMEOUT | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with coop unsafe-none/coep - Test timed out
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO -
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-PASS | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-origin with coop unsafe-none/no coep
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-PASS | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with coop unsafe-none/no coep
[task 2020-01-14T12:00:05.557Z] 12:00:05 INFO - TEST-KNOWN-INTERMITTENT-TIMEOUT | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | took 31035ms

Summary: Intermittent TVw TEST-UNEXPECTED-TIMEOUT | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with coop unsafe-none/coep - Test timed out → Intermittent TEST-UNEXPECTED-TIMEOUT | /html/cross-origin-opener-policy/coep-navigate-popup.https.html | Popup navigating to same-site with coop unsafe-none/coep - Test timed out
Duplicate of this bug: 1609113
Priority: -- → P3
Blocks: 1595848

I removed the EXPECTED-FAIL meta file in bug 1617889

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.