Small Tiled Background Image results in Very Slow Scrolling

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jeff givens, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
This is a repeat of a previous entry when on win98 but I cannot find any of my
prior bug posts from 9 months ago so........

The above url has a small background image redrawn over and over to fill the
background. When on win98 (p4 1.7, 384M, ATI AIW radeon) the scrolling (mouse
wheel, keys, thumb) was very very slow and jerky. Others reported no problem on
NTish platforms and it was surmised to be the draw method in NT being better
than 98. Well, now I am on XP and the exact same phenomenon is occuring. Both
moz 1.0 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0)
Gecko/20020530) and NS 6.2 exhibit this, IE6 is nice and smooth. All hardware
has latest XP drivers installed.
(Assignee)

Comment 1

15 years ago
This scrolls very fast on my system (win2k, 256 MB RAM, 1.2Ghr Athlon) and
20020803..

Can you please try Mozilla 1.1b because we fixed a few problems in this area !
(Reporter)

Comment 2

15 years ago
oh sweet - no prob at all in 1.1b.

TY for the redraw efforts.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

15 years ago
cool !

-> reopen since there is no patch attached
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 4

15 years ago
marking wfm (works in a newer build)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.