Closed Bug 1609515 Opened 1 year ago Closed 1 year ago

Spelling mistakes with words containing "é, è, ê"

Categories

(Core :: Spelling checker, defect)

72 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1602526

People

(Reporter: rammsteinslipknot2, Unassigned)

Details

Attachments

(1 file)

Attached image Spelling mistake

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

I'm Belgian and thus i'm writing in French. The only thing i did is :

  1. Write a word with an accent in it, like "résoudre".

Actual results:

When I write something like "résoudre", the spelling checker will underline the word, but only starting from the "é" to the the end of the word (see attached file).

Expected results:

Nothing, because there's no mistake in the word.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0
20200107212822

Works for me with the example in the screenshot.

Right-click the text field you're typing in and open the Languages menu. What is selected as the active dictionary? If it's something other than "French", install French spelling dictionary.

Component: Untriaged → Spelling checker
Product: Firefox → Core

this is likely the same underlying problem like bug 1602526, which will be fixed in the upcoming firefox version (currently in beta).

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1602526
You need to log in before you can comment on or make changes to this bug.