Closed Bug 160952 Opened 18 years ago Closed 18 years ago

downloads with national chars not visible in DM

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 157062

People

(Reporter: aha, Assigned: bugzilla)

Details

Repro:
1. save file containing national (non-ASCII) chars 
2. look for file in Download Manager

Actual:
For these downloads only blank lines appear.

Expected:
Normaly listed file.

2002073118/trunk/W2K
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 157062 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.