Mozilla crashes after playing Windows Media file with Media Player

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: no_spam, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Mozilla 1.1a build 2002061104 crashes after it opens Windows Media Player for
playing sound clips found on above URL. The same happens with all "windows
media" files in all sites I've seen. The file itself starts playing as it
should, but Mozilla is frozen.

Reproducible: Always
Steps to Reproduce:
1. Open URL
2. Click any of the "Windows Media" links
3. Watch it crash and burn...

Actual Results:  Windows Media Player opens and starts to play the selected
sound clip and Mozilla's browser window is frozen.

Expected Results:  Mozilla should play the file with Media Player and not crash.

Updated

16 years ago
Keywords: hang

Comment 1

16 years ago
WFM, trunk build 2002080404 - WinXP.

Reporter: try a 1.1beta release, and it should work better :-)

Comment 2

16 years ago
Reporter:  Are you sure that mozilla *crashes* ?
What if you click the "Back" button.   Can you interact with the website then?

Comment 3

16 years ago
Reporter : no news for nearly two months. With a younger build (for example
1.2alpha), do you still have this bug ?

Thanks for your reply.
(Reporter)

Comment 4

16 years ago
The problem seems to be corrected at least in Mozilla 1.2a build 2002091014 
under Windows XP.
(Assignee)

Comment 5

16 years ago
Thanks for your response !
marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.