Start > Run opens a new mozilla window instead of just a new tab

VERIFIED DUPLICATE of bug 121969

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 121969
16 years ago
14 years ago

People

(Reporter: Luís Pureza, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
well, this is not a bug, it's more like an annoying feature.
Every time I do Start > Run and type an address Mozilla opens a new window
instead of a new tab in the existing window.
I think this is non-sense... I always like to use only one window with some tabs.
Maybe there could be a pref or something to change this boring behaviour.
Bye.
-> XP APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: asa → paw

Comment 3

16 years ago
> I always like to use only one window with some tabs.
And I always like to use many windows with no tabs. So no way. ;) (j/k)

Definitely bug 121969.



*** This bug has been marked as a duplicate of 121969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
ok
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.