Chimera crashed after drag of link from Mozilla [@ BitsToMap]

VERIFIED DUPLICATE of bug 157157

Status

Camino Graveyard
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 157157
16 years ago
12 years ago

People

(Reporter: Greg K., Assigned: Brian Nesse (gone))

Tracking

({crash})

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Chimera/20020801 crashed at BitsToMap after I dragged the URL from bug 160956,
comment 0 from a Mozilla window to a Chimera window.

I could not reproduce it, unfortunately. Crash report to come.
(Reporter)

Comment 1

16 years ago
Created attachment 93928 [details]
Crash report generated by Chimera/20020801 showing crash at BitsToMap
(Reporter)

Updated

16 years ago
Keywords: crash

Comment 2

16 years ago
plugins on the stack.
Assignee: saari → bnesse
Component: General → Plug-ins
QA Contact: winnie → petersen
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 157157 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Crash Signature: [@ BitsToMap]
You need to log in before you can comment on or make changes to this bug.