Closed Bug 1610090 Opened 3 months ago Closed 3 months ago

Firefox 72.0.1: Disabling images is not supported anymore

Categories

(Core :: Permission Manager, defect)

72 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1607985

People

(Reporter: andreas.schatzer, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36

Steps to reproduce:

  1. Open the advanced preferences (about:config)
  2. Change "permissions.default.image" to the value "2"

Actual results:

On opening a website all contained images are displayed

Expected results:

On opening a website no images should be displayed, just the pure text content (as in versions prior to Firefox 72.0.1)

Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Component: Untriaged → Permission Manager
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1607985
You need to log in before you can comment on or make changes to this bug.