Browser HANGS on <A HREF="javascript:opennotepad('file.html');">.

VERIFIED DUPLICATE of bug 1646

Status

()

defect
P3
critical
VERIFIED DUPLICATE of bug 1646
20 years ago
18 years ago

People

(Reporter: pavel, Assigned: mike+mozilla)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

This code: <A HREF="javascript:opennotepad('notepad.html');"> causes Browser to
HANG (not responding). It is located on above page, "NOTE PAD" link.
Component: Browser-General → Javascript Engine
Assignee: don → mccabe
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 1646 ***
Status: RESOLVED → VERIFIED
Marking Verified/Dup
You need to log in before you can comment on or make changes to this bug.