Form submission causes content exception

VERIFIED DUPLICATE of bug 16096

Status

()

P3
normal
VERIFIED DUPLICATE of bug 16096
19 years ago
19 years ago

People

(Reporter: lohphat, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Clicking on the submit button causes the following error:

cgi-lin.pl: Unknown Content-type: application/x-www-form-urlencoded;
charset=ISO-8859-1

Comment 1

19 years ago
In the future, please read the Mozilla bug writing guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html before submitting
bugs.

Using the 1999101109 build under NT, the same error message as reported here is
returned.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 16096 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.