Can't define mail folders/subfolders whose names include / or *

RESOLVED DUPLICATE of bug 160868

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 160868
15 years ago
13 years ago

People

(Reporter: Rob Lindauer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
(Also happens on W2K platform)

I cannot create mail folder or subfolder names that include the characters "/"
or "*".  When I do so, they initially look OK -- but when I exit and reenter
Mozilla mail, the names become something else, like 25e0a8d9 or b0e8b892 or
dd0e4474.  The msf files have these laster names.

Comment 1

15 years ago
'/' is now (1.3/1.4) not accepted (at least, on my Windows machine) as a valid 
folder name.  This may be related to these: bug 29926, bug 63038, bug 115312, 
bug 140212.

'*' and other special characters are apparently legal; see the duplicate for a 
similar symptom, and more discussion.


*** This bug has been marked as a duplicate of 160868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.