Closed Bug 1610443 Opened 2 years ago Closed 2 years ago

Firefox password manager shows none of the saved passwords

Categories

(Firefox :: about:logins, defect)

72 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1598464

People

(Reporter: olaf, Unassigned)

Details

Attachments

(1 file)

Attached image Unbenannt.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36

Steps to reproduce:

firefox password manager shows none of the saved passwords

Component: Firefox: Common → about:logins
OS: Unspecified → Windows 7
Product: Cloud Services → Firefox
Hardware: Unspecified → x86_64

Hello, the page is currently filtered to "www.example.com" so it's only showing logins that match that. If you clear the search box it should show all logins. We will remove pre-filtering in bug 1598464.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1598464
You need to log in before you can comment on or make changes to this bug.