Re-order account listing

VERIFIED DUPLICATE of bug 61078

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 61078
16 years ago
14 years ago

People

(Reporter: Nolte, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020801
BuildID:    20020801

One should be able to re-order the accounts displayed in the mail account easier
than having to set each one as default in reverse order and close once for each
time re-ordered.

Reproducible: Always
Steps to Reproduce:
1. Setup accounts
2. Attempt to reorder
3. Stamp around in frustration

Actual Results:  Hit keyboard

Expected Results:  Reorder.

Comment 1

16 years ago
I think this is a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=61078
- [RFE] Ability to Change Order of Accounts ?

Comment 2

16 years ago
Yes, right dup.

*** This bug has been marked as a duplicate of 61078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.