If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

textarea doesn't displays all characters...

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: oliver jehle, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
when displaying a xml document in a textbox as plain text, mozilla dosn't
display the <! tag... 

with opera,konqueror,and netscape 4.x the xml will be showed correct...


you can test it with the testcase.html
(Reporter)

Comment 1

15 years ago
Created attachment 93982 [details]
testcase for the bug

Comment 2

15 years ago
->>
Assignee: rods → kin

Comment 3

14 years ago
this testcase does wfm - it shows fine. 

reporter, you are not trying to show an xml, only som tags.

Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

(Reporter)

Comment 4

14 years ago
looks like it works now.. correct.. im only show some tags, but in a textbos..
and with the old trunk version (August 2002)... it's not working... i cannot
test here, but, i don't fell, that i have problems last time i used the 
textfield.. so i think, its working... 

will reopen, if not.. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.