Tab Title loosing title after loading page

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: pantelis.botsas, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you open a link in a new tab and your preference is set to leave the focus
unchanges (that means that the newly loaded page in the new tag isn't opened
automatically after it has been loaded), the title of the new tab changes from
it's original title to "(untitled)".

The only way to get back the pages original title is to focus the tab, reload
the page, wait until it's loaded and then change the focus to a diferent tab.

Did anyone has the same experience?

Comment 1

16 years ago
This is supposed to be fix in nightly builds, see bug 152127 (check dependency
for this bug).

Comment 2

16 years ago
Duplicate of bug 101827 or of bug 111118 ?
(Reporter)

Comment 3

16 years ago
I've noticed the following restriction:

If the page, which is currently loaded in the non-focused tab, has to be redrawn
the tab title is lost.

The title still remains, if either the focus is on the loaded page or if the
page has not to be redrawn in the background.

Comment 4

16 years ago
reporter: please always include your build-id when reporting bugs.
And, try a new nightly if your build is old. Thanks.

Comment 5

16 years ago
This seems to be fixed for a while. It should be set to resolved/fixed.
QA Contact: sairuh → pmac

Comment 6

16 years ago
Reporter, please re-open if you can still reproduce the problem
with a current Mozilla build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.