If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

thetford.com - rendering problems

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
2 years ago

People

(Reporter: Sonny Day, Assigned: Susie Wyshak)

Tracking

Details

(Whiteboard: [proprietary-js], URL)

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530

Go to www.thetford.com and click on "THETFORD NORTH AMERICA" in the upper left
hand which will take you to http://www.thetford.com/thetford_home.cfm 
When using IE 6, or NS 4.08 the page displays a menu at the top with buttons for
"Products" "Markets" "Email Us" "Norcold Site" and mousing over each menu item
will bring up a drop down menu.  Below this dropdown menu is a body of text.
However in Mozilla the page renders improperly with the expanded menus (which do
not drop down, they are always expanded) running down the left side of the
screen  with nothing but white empty space to the right. You must scroll down 3
pages to get to the body of text. Also if you scroll down and mouse over the
menu with Mozilla the dropdown menus do not appear.  All the pages on this site
have the same problem with the expanded full menu running down the length of the
left side of the page. 

No email address is listed but they do have a "Contact Us" form at
http://www.thetford.com/email.cfm also it appears through whois that the site is
maintained by http://www.sitesandsounds.com/ (they list thetford.com in their
portfolio, so they at least designed the site) they list their contact people as
Brad Switzer: brad@sitesandsounds.com, Jessica Good: jessica@sitesandsounds.com,
and General Inquiries: info@sitesandsounds.com.

I ran the site through the W3C HTML Validation service and CSS validator it came
up with a number of errors but I'm not sure what exactly is causing this
problem. If someone who knows more about html/css could take a look at the
document source and comment on what they think the problem is, it would be much
appreciated.

Also I'll attach screenshots of what the page looks like in NS 4.08, IE6, and
Moz 1.0.  You can see what the dropdowns should look like in the NS4.08 pic.

As for how "important" this site is, well it ranks #328,005 on alexa and 136
other pages link to it.  They make a niche product but they are the number 1
manufacturer in their industry so I think they're worth a nudge.  I'll comment
if I have any luck contacting them.
(Reporter)

Comment 1

15 years ago
Created attachment 93991 [details]
Screenshot of dropdowns working properly in NS 4.08
(Reporter)

Comment 2

15 years ago
Created attachment 93992 [details]
Screenshot of menu rendering improperly in Mozilla 1.0
(Reporter)

Comment 3

15 years ago
Created attachment 93994 [details]
Screenshot of page rendering properly in IE6
outdated Dreamveaver code.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Whiteboard: [proprietary-js]
(Reporter)

Comment 5

15 years ago
Checked site today and everything works as it should.
verified with 1.0 and 1.1 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530  
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Yay tech evangelism!
FIXED
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.