FTP download broken: keeps on downloading beyond file size

VERIFIED WORKSFORME

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Olivier Cahagne, Assigned: bbaetz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
build ID: 2002080408 on Win2k (trunk).

Steps to reproduce:
1. go to URL ftp://ftp.asmparty.net/pub/seminars/ ,
2. download any file, say the smallest one (70MB !):
ftp://ftp.asmparty.net/pub/seminars/020802_0945_Amd_Hammer.wmv ,
3. See the throbber going over the real file size.

Couldn't find dupes, may be a regression.
Might be specific to this FTP server because it doesn't happen on ftp.mozilla.org
(Reporter)

Comment 1

16 years ago
Created attachment 93996 [details]
Screenshot

Comment 2

16 years ago
I think it is a dupe. I've seen yesterday or saturday a screenshot which looks
like this attachment. Cannot remember bug number :-[
(Reporter)

Comment 3

16 years ago
wfm using build 20020812 on Win2k and 20020811 on Linux.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
I assume "throbber" is the download thermometer?
Component: Networking: FTP → Download Manager
QA Contact: benc → sairuh
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.