lost the Mozilla start page

RESOLVED INVALID

Status

SeaMonkey
Preferences
--
enhancement
RESOLVED INVALID
16 years ago
8 years ago

People

(Reporter: b. satyrc, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Couple days ago downloaded browser build ID 2002053012. It used to start with an
orange Mozilla page with link to plug-ins (where in one could select a link to
download various plugins [btw, the download used normal download instead of my
Download Accelerator Program {dap} for selected plugins.])
Now the Mozilla browser defaults to my Netscape 6 browser home page. I only got
the java and macromedia plugins downloaded and installed. There was a third page
of plugins I have not reviewed for install yet (A-L, M-P, Q-Z were the pages I
think on the plug-ins link.)
? Is Mozilla just susposed to display to a copy of my Netscape 6 browser, even
with the same history links in the address bar from my Netscape 6 browser, (but
not the  Netscape 4 browser.)
I have exployer 5.5, Netscape 4 & 6, and now Mozilla browsers, trying to compare
which is beter.

Comment 1

16 years ago
Are you sharing profiles between Mozilla and Netscpae ? (don't, it will corrupt
your profile)
(Reporter)

Comment 2

16 years ago
I checked Program Files\mozilla.org\Mozilla\defaults\profile
Therein was a 18KB folder US, and an exployer bookmarks.html, and four .rdf 
files that I am not sure what program is susposed to open those .rdf type files.
I did not see anything about a netscape 6 conversion profile.
Inside the pref folder are eleven .rs files that when selected bring up Windows 
Script Host error windows, 
Script C:\Program Files\Mozilla\defaults\pref\inspector.js
Line: 39
Char: 1
Error: Object expected
Code: 800A138F
Source: Microsoft JScript runtime error
(OK)
Any of the .js files brings up similar error windows.

There is a 4.4KB Netscape folder inside the Mozilla\components folder. That 
seems to be the only place netscape is mentioned inside the Mozilla folder.

I did not intentionally select for Mozilla to use the netscape 6 preferences, 
all i have done is install the java and two macromedia plug-ins, to make sure 
the mozilla browser could properly display images. 
(Reporter)

Comment 3

16 years ago
I uninstalled mozilla browser, booted computer and reinstalled, and in the 
mozilla-win32-1.0-installer.exe (10.3MB) it on its own goes to the netscape 
browser type display page, including the address window from my netscape6 
browser.
Although in the reinstall the mozilla did ask me if I wanted to use that orange 
start page (www.mozilla.org/start/1.0/) as my home page... that was the lost 
page I initially posted this bug report about.
But now have uncovered the mozilla program on it's own defaulting to the 
netscape6 browser and the .js runtime errors/bugs.
What I would like is a pure mozilla type browser to compare it to the exp5.5, 
net6 & 4 browsers. I do not want a mozilla browser that is just a knockoff of 
netscape6.

Comment 4

16 years ago
What URL is stated in your Edit|Preferences|Navigator Home Page location? Since
this is not related to the use of plugins, I am changing the component to
Preferences since that is what seems to be changing here
Assignee: beppe → ben
Status: UNCONFIRMED → NEW
Component: Plug-ins → Preferences
Ever confirmed: true
QA Contact: shrir → sairuh
(Reporter)

Comment 5

16 years ago
on the "mozilla" browser edit|preferences|navigator, it cites the home page I 
selected for my Netscape 6 browser; it also list the history in the address bar 
from my netscape6 browser.
I had hoped mozilla would be a totally different type browser than exployer or 
the netscape.
When Mozilla installs it is just inserting its logo in the top right corner of 
the netscape6 browser instead of the netscape logo and asking me if I want to 
set the mozilla.org/start as my home page instead of the netscape6 browser home 
page... the browser is infact the netscape 6 browser with a mozilla logo in 
place of the netscape logo... ? is this intended, or is the Mozilla browser 
susposed to be a different type browser?!
When I discovered the loss of the mozilla.org/start orange page was from 
restarting the computer after installing the third plugin; on restarting the 
computer and going to the 'mozilla' browser it defaulted to the netscape6 
display(and homepage) and the reason for the initial bug report.. loss of the 
orange start page wherein I could continue going over the other plugins link 
and the other links on that start page.
Product: Browser → Seamonkey
Assignee: bugs → prefs
QA Contact: bugzilla
(Filter "spam" on 'prefs-nobody-20080612'.)
Assignee: prefs → nobody
QA Contact: prefs

Comment 7

8 years ago
Both Netscape and Mozilla Suite are obsolete. And anyway SeaMonkey 2.0 uses a different profile location.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.