Proxy authentication error (hang @ password dialog)

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Jam, Assigned: Darin Fisher)

Tracking

({hang})

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I had this problem already in 1.1a. In version 1.1b it still exist:

I'm working behind a firewall-proxy. When I'm starting mozilla and try to
connect to www.gmx.net, I always get the legitimation request window from our
proxy. The problem is, that the cursor does not appear in some cases. This
results in an hanging mozilla browser, because no button (nor the ESC-key) works
from this point. 

The only circumvention is to start the task-manager and then kill the
application mozilla (the application does not react to the normal termination
request).

Comment 1

16 years ago
> I'm working behind a firewall-proxy
- Do you know the name/version of the proxy software?


thanks

btw: do you have HTTP Pipelining enabled? (Edit/Preferences/Advanced/HTTP
Networking) .. maybe it has nothing to do with the problem.. much information is
always good :)

Comment 2

16 years ago
this sounds like a UI (no focus) problem, not networking.
(this is a UI, right?)
Assignee: new-network-bugs → darin
Component: Networking → Networking: HTTP
QA Contact: benc → tever
Summary: Proxy legitimation error → Proxy authentication error (loss of focus @ login dialog)
(Reporter)

Comment 3

16 years ago
- Sorry, name and version do I not know. From my point of view is it more a
mozilla prob, because only the authentication window (shown by mozilla) is hanging.

- HTTP pipelining is not enabled. Should I do that?
(Assignee)

Updated

16 years ago
Keywords: hang
Summary: Proxy authentication error (loss of focus @ login dialog) → Proxy authentication error (hang @ password dialog)

Comment 4

16 years ago
Is this still a problem in 1.1 or later?

No, don't enable pipelining, but please try HTTP/1.0.

pi
(Reporter)

Comment 5

16 years ago
I'm using 1.1 and the error disappeared ;o)
Jam

Comment 6

16 years ago
Marking WFM by reporter's comment.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
verified wfm.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.