edit prefs broken (Insecure dependency in rename...)

RESOLVED DUPLICATE of bug 160710

Status

()

RESOLVED DUPLICATE of bug 160710
16 years ago
6 years ago

People

(Reporter: mg, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
Bugzilla has suffered an internal error. Please save this page and send it to
xxx with details of what you were doing at the time this message appeared.
URL: http://black.cerint.pl/bugzilla/userprefs.cgi
Template->process() failed twice.
First error: [Mon Aug 5 15:56:56 2002] userprefs.cgi: file error - [Mon Aug 5
15:56:56 2002] userprefs.cgi: undef error - [Mon Aug 5 15:56:56 2002]
userprefs.cgi: undef error - [Mon Aug 5 15:56:56 2002] userprefs.cgi: Insecure
dependency in rename while running with -T switch at
/usr/local/lib/perl5/site_perl/5.005/i386-freebsd/Template/Document.pm line 287.
Second error: [Mon Aug 5 15:56:56 2002] userprefs.cgi: Insecure dependency in
rename while running with -T switch at
/usr/local/lib/perl5/site_perl/5.005/i386-freebsd/Template/Document.pm line 287.

It's standard FreeBSD's perl (5.00503)
I have following version of packages:

Checking for       AppConfig (v1.52)   ok: found v1.52
Checking for       CGI::Carp (any)     ok: found v1.13
Checking for    Data::Dumper (any)     ok: found v2.101
Checking for     Date::Parse (any)     ok: found v2.23
Checking for             DBI (v1.13)   ok: found v1.28
Checking for      DBD::mysql (v1.2209) ok: found v2.0416
Checking for      File::Spec (v0.82)   ok: found v0.82
Checking for        Template (v2.07)   ok: found v2.08
Checking for      Text::Wrap (v2001.0131) ok: found v2001.0929
Checking for       CGI::Carp (any)     ok: found v1.13

The following Perl modules are optional:
Checking for              GD (v1.19)   ok: found v1.40
Checking for     Chart::Base (v0.99)   ok: found v11
Checking for     XML::Parser (any)      not found
Checking for    MySQL Server (v3.23.6) ok: found v3.23.51

*** This bug has been marked as a duplicate of 160710 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.