pages without extensions are saved as exe files

RESOLVED DUPLICATE of bug 120327

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 120327
16 years ago
14 years ago

People

(Reporter: Robert Euston, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    20020721

Click on README or WARNINGS in top left of this page (see the URL given) -
instead of showing a page, Mozilla tries to save the file (without an option to
view it) as an exe file! (ie, README.exe) 

Reproducible: Always
Steps to Reproduce:
1. Load http://aixpdslib.seas.ucla.edu/aixpdslib.html
2. Click on README or Warnings on top left of page
3.

Actual Results:  Tries to save page as exe file

Expected Results:  Either show the text page, or ask what to do with this file
type (no extension)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.