Closed Bug 1611598 Opened 2 years ago Closed 2 years ago

Unable to change the start page to custom url if blank page is set via policy

Categories

(Firefox :: Enterprise Policies, defect, P3)

68 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1635825

People

(Reporter: 11chrisi, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

Set the start page via Policy (tested with GPO) to blank page.
Start Firefox and change start page from blank to custom URL.
Restart Firefox.

Actual results:

Firefox starts with blank page.

Expected results:

Firefox should start with custom URL.

Instead if you select "Firefox Home (Default)" first and then "Custom URLs...", then it will be saved.

Has STR: --- → yes
Component: Untriaged → Enterprise Policies
Priority: -- → P3

I'm changing the way I set the startpage policy in bug 1635825 and it fixes this problem, so I'm going to dupe to that one.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1635825
You need to log in before you can comment on or make changes to this bug.