Closed Bug 161167 Opened 18 years ago Closed 17 years ago

Stop endless mail popup 'Could not connect to ...; the connection was refused'

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: rp.moz, Assigned: sspitzer)

Details

User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020801
BuildID:    2002080119

I have Moz configured to check my mail every minute. However, when I'm not
connected to the internet, Moz popups up every minute saying it can't connect to
my mailserver. It should this only once or in a hidden window like outlook does
with a status overview. 

Reproducible: Always
Steps to Reproduce:
1. Set check mail to every minute.
2. Open a mail window.
3. Disconnect from the internet.
I have several email accounts of which a few daily have a bad connection to the
server. I get this message all the time, so I'd like to see this popup
disappear, but please add a little red cross to the mail account icon (the one
the has a green arrow when mail arrives) instead.
I too would like to see this change into a non-intrusive notification. I
experienced an annoying 30 minutes just this morning when our company's internet
access went dead and Mozilla kept popping up this dialog box every few minutes,
grabbing keyboard focus from whatever application I was using at the time and
eating my keystrokes. _Very_ annoying.

*** This bug has been marked as a duplicate of 123440 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.