update document since no more tasks menu

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: brant, Assigned: mikeypotter)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020802
BuildID:    20020802

change tasks to Window to fix this

Reproducible: Always

Steps to Reproduce:
1. Load the page.
Actual Results:  
Lists Tasks menu.

Expected Results:  
Replaced by Windows menu.

Patch:

Index: mozilla-org/html/projects/calendar/installation.html
===================================================================
RCS file: /cvsroot/mozilla-org/html/projects/calendar/installation.html,v
retrieving revision 1.18
diff -u -r1.18 installation.html
--- mozilla-org/html/projects/calendar/installation.html	23 Apr 2002 19:59:58 -0000	1.18
+++ mozilla-org/html/projects/calendar/installation.html	5 Aug 2002 20:56:51 -0000
@@ -124,8 +124,8 @@
 </pre>
 
 <p>You can also start the calendar from within Mozilla by selecting
-<code>Calendar</code> from the <code>Tasks</code> menu.  You can optionally
-enter <b>chrome://calendar/content/calendar.xul</b> into the location
+<tt>Calendar</tt> from the <tt>Window</tt> menu.  You can optionally
+enter <tt><a href="chrome://calendar/content/calendar.xul">chrome://calendar/content/calendar.xul</a></tt> into the location
 bar.</p>
 
 <h4>Adding the calendar to an existing tree</h4>
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

16 years ago
Fixed, didn't add the link part though, since that way of running the calendar
is not the way we want people to do be doing it.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.