Browser attempts to open page but crashes before anything is displayed

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: cheese, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020729
BuildID:    2002072908

The page attempts to load but the browser crashes before anything is displayed.
 The page contains a java applet and an image map.

Reproducible: Always
Steps to Reproduce:
1. Enter URL 'http://www.oceanphotos.com'
2.
3.

Actual Results:  Browser starts to load page then crashes

Expected Results:  Displayed the page
(Assignee)

Comment 1

16 years ago
which JRE Do you use ?
Have you correctly symlinked the plugin ?
(is java.sun.com working) 

Comment 2

16 years ago
wfm using build 2002080508 on Win2k (trunk) + JRE 1.4.1 beta, also wfm using
build 20020803 on Linux (trunk) + JRE 1.4.1 beta.
Keywords: crash, stackwanted
Linux, 2002073022 -> wfm
(Reporter)

Comment 4

16 years ago
I am using Mozilla build 2002072908
JRE Plug-in 1.4.0

Java works fine on other pages, such as www.cliosport.net

Comment 5

16 years ago
WFM BuildID 2002080508 on Linux RH7.3 JRE 1.4.0-b92

Comment 6

16 years ago
if you start mozilla from a terminal window, does it display an error message
there when it crashes?
if you remove the java plugin, does the page load ok?

Comment 7

16 years ago
using moz1.1b on winme.

wfm, and the applet works fine, though curiously enough, the page reports that
my browser doesn't support java.

Comment 8

16 years ago
WFM, RH7.3, Java 1.4, current trunk CVS.
Reporter: You do have the plugin symlinked to?

Comment 9

16 years ago
Marking WFM due to no response from original reporter.

Cheese: if you still experience this problem, please check comment #6 and
comment #8 and report back.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.