messages don't display

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: Alec Flett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
sometime in the last week or so, the trunk has stopped displaying a number of my
mail messages. very often I have to go and manually remove the .msf or the
message folder (i.e. the berkeley mail folder) from disk to get the folder
working, and with today's build even that doesn't always work...

I THINK that it has something to do with quicksearch and deleting messages - I
usually see folder corrupted after doing a quicksearch, deleting a few messages,
and then trying to use that folder again later.

I wish I could reproduce it on a regular basis, but it happens to my most
frequently used folders around once a day, though rarely (if ever) on the INBOX

setting severity to "critical" because it basically makes those messages
unviewable until I go hack my profile directory by hand, and that just isn't
acceptable.
This is wfm with my current trunk build but i don't use quicksearch..

(Reporter)

Comment 2

16 years ago
then its more than likely related to quicksearch, huh? :)
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 3

12 years ago
Alic, do you still see this?  was this version 1?
Severity: critical → major
(Reporter)

Comment 4

12 years ago
I don't remember.. and quicksearch seems to work fine for me.. though I'm on a different mailhost now, so I don't know if it was related to that.

Comment 5

11 years ago
WFM then
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.