Status

()

Core
RDF
P3
normal
VERIFIED DUPLICATE of bug 13329
19 years ago
19 years ago

People

(Reporter: cd_smith, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the precompiled Linux build of M10, the back button skips a page.  It
actually decides to back up twice, as indicated by debug output, eg:

Goto 16
Goto 15

On a possibly related note, the first time I type in a URL after running
M10, it doesn't work.  When I type in a second URL, it goes to the first!
This all using the actual URL entry box on the top of the browser.

Updated

19 years ago
Assignee: don → radha
Component: Browser-General → RDF
QA Contact: leger → cpratt

Comment 1

19 years ago
I believe this is a duplicate of 13329. (See 15236 for another description of
this issue.)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Resolving as duplicate, to put in cpratt's lap.


*** This bug has been marked as a duplicate of 13329 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.