View Sidebar to open after re-start doesn't open sidebar

VERIFIED DUPLICATE of bug 14685

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 14685
19 years ago
14 years ago

People

(Reporter: Paul MacQuiddy, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Basically if you close the sidebar with View Sidebar, then re-start, you won't
be able to open the Sidebar until another restart.

Steps to Reproduce:
1) Close Sidebar with View Sidebar menu item
2) Shutdown and restart
3) Open Sidebar with View Sidebar

Results: The sidebar grippy shows up, but not the full sidebar. If you click on
the grippy, nothing happens. If you re-start, the sidebar shows up okay.

This very well may be related to some other sidebar opening/closing issues.

All platforms, 10/11 builds (this has been around for awhile).
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 1

19 years ago
I didn't see bug 14685, this looks like a dup.

*** This bug has been marked as a duplicate of 14685 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.