Missing message content on IMAP

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Message Display
RESOLVED INCOMPLETE
16 years ago
10 years ago

People

(Reporter: Jiri Frgal, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On IMAP acconunt - Exchange Server 5.5. E-mail content is not visible for some
messages.It also occured  if message is copied from on folder to another for
copied message. If message is copied to Local folder everything is OK.
(Reporter)

Comment 1

16 years ago
Content of message is not realy missing. Using View\Message source shows it.
When folder off-line option is switche ON. And messages are downloaded. It is
possible to view entire messages,
Summary: Missing message content on IMAP → Missing message content on IMAP
This bug has not been touched for nearly 2 years. In most cases, that 
means it has "slipped through the net".
Could someone please take a moment to add a comment to the bug with current
status, and/or close it.

Comment 3

14 years ago
Tbis bug still exists and has occured a few times with our Exchange 5.5 Server
lately with Mozillas
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

Copying to a local folder and forwarding the mail to yourself are possible
workarounds ...

It would certainly improve Mozilla's position in comparison to certain other
Exchange-compatible mail clients (starting e.g. with an O) if this bug would be
fixed ...

Comment 4

14 years ago
It seems at a first glance that mostly mails sent within the Exchange server
are affected. That means mails which do not take their route via SMTP and an
SMTP-MTA.  If you look at this mails using Outlook/Options the so called
internet headers are missing. All you find (e.g with PINE) is something like:

Received: by xxx.desy.de
    id <01C4806B.B6640240@xxx.desy.de>; Thu, 12 Aug 2004 14:55:58 +0200
Message-ID: <5AF7BC8A6CDCD511880500508BB9E7E6049AEAF1@xxx.desy.de>
From: "Sur, Given" <xxx@desy.de>
To: "Sur, Given" <xxx@desy.de>
Product: Browser → Seamonkey

Comment 5

13 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

13 years ago
dirk.jahnke@desy.de (or reporter), please see
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html

and create an imap log. if possible snip it to just a working email and a non
working email.

Updated

13 years ago
Assignee: sspitzer → mail

Comment 7

10 years ago
=> incomplete, no testcases // nothing to diagnose // everyone gone/addresses dead
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.