[1.1final] installed zhCN language pack,but it still displays English.

VERIFIED WORKSFORME

Status

()

Core
Localization
--
major
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: shaohua wen, Assigned: rchen)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have made a language pack for the latest mozilla 20020805 today,
after the instalation,I changed the content/language in the preference
panel,but things are not changed after a restart of mozilla.
deleting the profile and reinstall still not work.
the version string of this build is still 1.1b ,right?

Updated

16 years ago
Keywords: intl
QA Contact: ruixu → kasumi

Comment 1

16 years ago
possible dup of 160979 ?
(Reporter)

Comment 2

16 years ago
yes.but it just re-appreared in the 20020805 build.
I tested 1.1beta ,no such problem.

Comment 3

15 years ago
reporter (shaohua): can you reproduce this bug with a recent build of mozilla?
if so, please comment again with details. if not, please resolve this bug as
WORKSFORME. thanks.

Comment 4

15 years ago
Sorry My account doesn't have this access rights of changing it's status.
This is an outdated bug,maybe we can set it to fixed.

Comment 5

15 years ago
no problem. thanks for the response.

marking resolved on behalf of Shaohua (WORKSFORME is the correct resolution here
because FIXED only applies when we know how it got fixed)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
Qa contact to change blee@netscape.com
QA Contact: kasumi → blee

Comment 7

15 years ago
Marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.