Folder in Trash not deleted

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: mark, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I deleted two IMAP folders. Mozilla moved them under 'Trash'. Then I emptied
Trash. First deleted folder is gone, but second is still there, even though it
is gone on  the IMAP server (trying to access it or delete it again reports
error from the server). Restarting Mozilla doesn't help. Using nightly build
2002080508.
(Reporter)

Comment 1

16 years ago
I succeeded in getting rid of the folder by creating a subfolder in it (so that,
presumably, the IMAP server re-created it), and doing another 'Empty Trash'.
Then it was gone.

Comment 2

16 years ago
I cannot reproduce this problem on our Netscape Messaging Server for
08-05-12-1.0 branch build
What kind of the IMAP Server are you connecting with?
(Reporter)

Comment 3

16 years ago
Well, maybe this is important: the two folders that I deleted were created by
mistake, because I wanted to create a folder called "CERT/CC" and then a folder
"CERT" was created with a subfolder "CC". The top folder (CERT) appeared in
italic letters, don't know why.

The problem occurred when I deleted the folders, the "CERT" folder refused to be
deleted as described earlier.

Oh, and the IMAP server is Exchange 2000 (sorry ;-).

Updated

16 years ago
QA Contact: huang → gchan

Comment 4

15 years ago
solved-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.