Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 82534
16 years ago
10 years ago

People

(Reporter: Aaron Dudek, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It seems that when you click to start mozilla several times (2 or more), the url
bar seems to stop working. You type in the web site address and hit enter and it
reloads the current page. I wish I could tell you more and if you tell me what
you need I can help. This was present in the 1.1a release and is still present
in the 1.1b (200272104) release.

Aaron

Comment 1

16 years ago
I can confirm this, but I don't know how to describe it :)
As I recognized, I need to close the window, and open another one, or sometimes
enough to minimize that window, and then activate it, and the url bar works fine
again.
Summary: Broken url bar → Broken url bar

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.