Crashes on home or second page, garbage Chrome

VERIFIED DUPLICATE of bug 154023

Status

Camino Graveyard
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 154023
16 years ago
16 years ago

People

(Reporter: Stephane Moureau, Assigned: saari (gone))

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Someone on Chimera Board has point this site but he does not seems he has made a
report, here it is:
For him, it crashes immediately when opening that site.
For me, it crashes only when I click on the second grey tab (Alle programma).
I've just tryed again, it's a flash problem ?, the left column has a flash in it.
If I page down/up the Toolbar is covered (back, forward, etc).
I'm using the latest flash plug-in and build 0802.

Perhaps I don't crash on the first page because ADGate is intercepting it,
however it's white area is still there. ADGate replace items by corresponding
empty items gif->gif, jpeg->jpeg, etc.
But the second page booms all the time.
(Reporter)

Comment 1

16 years ago
Created attachment 94169 [details]
tvgids log

tvgid log flash? crash

Comment 2

16 years ago
Another nsPluginInstanceOwner crash?
(Assignee)

Comment 3

16 years ago
yup, another plugininstanceowner timer crash

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 154023 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: General → Plug-ins
You need to log in before you can comment on or make changes to this bug.