File, Save As over networked drive fails to save

RESOLVED DUPLICATE of bug 120957

Status

RESOLVED DUPLICATE of bug 120957
16 years ago
2 years ago

People

(Reporter: yhe, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When saving a file via File, Save As over a Windows Networked directory, file
seems to be saved as expected.  Even shows as such in the Download Manager, but
the file, an HTML file, with it associated directory for .GIFs, etc, are not
finalized.  This is the case for Mozilla-1.1Beta running on Win2K-SP3.  I did
not experience this for Mozilla-1.0 under Win2K-SP2.
-> File Handling
Assignee: Matti → law
Component: Browser-General → File Handling
QA Contact: asa → sairuh

Comment 2

16 years ago
I experienced the same on WIN98SE with Mozilla/5.0 (Windows; U; Win98; en-US;
rv:1.1) Gecko/20020826
it does not matter if you try to save it on a connected network drive or on a
complete network ressource (e.g. \\otherpc\files\some.html ).
HTH, Mario
QA Contact: sairuh → petersen

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 120957 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.