Missing functionality .... filters

VERIFIED DUPLICATE of bug 34973

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 34973
16 years ago
9 years ago

People

(Reporter: alex, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a suggestion for functionality.  One is the ability to create global
filters (e.g. for spam), and the other is the ability to create filters by right
clicking as in K-mail.

K-mail has a feature where you can right click on a message to create a filter.
 In thier case, one rule offered by right clicking is "reply as message
undeliverable". 

Having a global rule will simplify spam management and be a major point in favor
of Mozilla (untill copied).  I suggest that a global filter (for all mail
accounts) be made available by right clicking: One one option would be to copy
the message charachteristics (from, subject, ...) to the filter creation screen
for that account; with a spam option marking the sender a spammer & sending
their messages to the trash upon reception (on all accounts). 

It is true filters can be created in the current system (By clicking tools
(alt-t)and message filters (i, -enter), then choosing the mail account for the
filter, and then editing or adding a new filter.)  However, a global filter is a
nightmare to operate, and spam is out of hand.

Thank you for your work.

Comment 1

16 years ago
Please, always report only one problem in each bug. This one is a dup, see bug
34973, bug 129883, bug 10097 and you can click in the From of a message to
create a new filter.

*** This bug has been marked as a duplicate of 34973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.