Closed Bug 1613024 Opened 9 months ago Closed 9 months ago

Bookmarks list jumps about in FF 72

Categories

(Firefox :: Bookmarks & History, defect)

72 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1471546

People

(Reporter: erwinm, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

I am having trouble organizing bookmarks in the bookmarks window in FF 72.

Actual results:

If I click on one bookmark in the list, the bottom section expands to cover 1/3 of the screen, and everything jumps about.

Expected results:

Part of this is because the bottom section for bookmarks is so much larger than the bottom section for bookmark folders. But in my opinion, they're both too large, since they make it harder to navigate.

If there is a user setting to fix this, I can't find it. The new about:preferences is hard to read and hard to scroll, and searching there for "bookmarks" doesn't show any relevant preferences.

Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1471546
You need to log in before you can comment on or make changes to this bug.