toolbar becomes unresponsive after trying to use the back history button

RESOLVED DUPLICATE of bug 102330

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 102330
16 years ago
14 years ago

People

(Reporter: Bryan Berndt, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
clicking on the little arrow that brings down the drop down, session history
menu, in the back button, and choose a previously visited site, and the menu
will dissappear. Mozill does not load the site, and all the buttons in the tool
bar are unresponsive, as well as the address bar.

functionality is restored by opening a new window, and using that.

this is Mozilla 1.1b

I do not remember seeing this in Mozilla 1.0

Comment 1

16 years ago
does it happen if you set prefs to not display tooltips?
(Reporter)

Comment 2

16 years ago
it does NOT seem to occur with Tooltips OFF.

Comment 3

16 years ago
WorksForMe using Mac/2002080208/9.2.2, with Tooltips on.
Summary: toolbar becomes unresponsive after trying to use the back hisory button → toolbar becomes unresponsive after trying to use the back history button

Comment 4

16 years ago
I was thinking of bug 147288 / bug 155018 but they are for now tagged as Linux
bugs. Similar bugs reported on BeOS (bug 140277) and OS/2 (bug 131409)
==> default owner
Assignee: matti → asa

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 102330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.