Closed Bug 161366 Opened 22 years ago Closed 22 years ago

Does not block pop-up ad after refresh.

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 126224

People

(Reporter: phill, Assigned: Matti)

References

()

Details

When I'm at the NY Times web site I get pop up ads even though I have selected
in the preferences to block pop ups.  It does not give me the ad when I first go
to the site.  The site has a refresh of 900sec.  When it refreshes I get the pop
up ads.

If this is a duplicate, sorry.  I can never find what I'm looking for using
Bugzilla's search.
Dup of "NY Times web sites creates pop-up windows even if that feature is
disabled (using img onload)"

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.