Open Bug 1613685 Opened 2 years ago Updated 2 years ago

[ARM64] Firefox tab crashes for powerpoint slideshow view mode

Categories

(Core :: Canvas: WebGL, defect, P3)

ARM64
Windows 10
defect

Tracking

()

REOPENED
Tracking Status
firefox73 --- unaffected
firefox74 --- wontfix
firefox75 --- wontfix
firefox76 --- fix-optional

People

(Reporter: tbabos, Unassigned)

Details

(Keywords: crash, regression)

Crash Data

Affected versions:
Nightly 74.0a1 74.0a1 (2020-02-06) (64-bit)

Unaffected versions:
Beta 73.0
Release 72.0

Affected platforms:
ARM64 - Windows 10 - Laptop Lenovo Yoga

Steps to reproduce:

  1. Go to a PowerPoint online document
  2. Switch to SlideShow
  3. Try to navigate using the up/down/right/left arrows

Expected result:
The user should be able to navigate through the slides

Actual result:
Firefox tab crashes.

Regression-range:
Looking into it asap

No longer depends on: 1602766
Component: Graphics → Canvas: WebGL

Jeff, could this new bug be triaged and assigned? Thanks

Flags: needinfo?(jgilbert)

Mozregression gives 3 different results unfortunately and none of them rings a bell for me at least.
Bug 1607769, Bug 1611951, Bug 1613198

I see crashes here from different platforms, not only ARM64.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(jgilbert)
Resolution: --- → DUPLICATE
Duplicate of bug: 1519699

Well, I guess the repro case here is different, but it's the same signature.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Low volume on beta, fix-optional for 74.

You need to log in before you can comment on or make changes to this bug.