Does not save NNTP username in <username>@<domain> format

VERIFIED DUPLICATE of bug 108376

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 108376
16 years ago
9 years ago

People

(Reporter: Brandon Supernaw, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020804
BuildID:    2002080404

Very recently, Earthlink has mandated that their NNTP server use
<username>@<domain> format for the login name when logging into their news
servers.  Password manager does not retain the @<domain> portion of this as it
is capable of doing for mail accounts.  The URL link given shows both my mail
account and news account, with the news account not showing the proper login name.  

Reproducible: Always
Steps to Reproduce:
1.  Get an account with Earthlink or any ISP that requires the above username
format for their News servers.
2.  Enter the username and password for the news server when prompted.
3.  Check password manager to see how it is stored

Actual Results:  As you can see from the following link;
http://home.earthlink.net/~bhs2/ngbintmp/password_manager.png
the usernames for the server and each newsgroup are not retaining the @<domain>
portion of my login.

Expected Results:  Save the login name as <username>@<domain>

I -have- tried adding the following line to user.js:
user_pref("news.allow_at_sign_in_user_name", true);
and it does appear in about:config as set to true, but it does not have the
effect as its mail counterpart does.
This is a DUP of bug 108376.

*** This bug has been marked as a duplicate of 108376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.