Closed Bug 1613845 Opened 10 months ago Closed 10 months ago

Remove `print` helper

Categories

(DevTools :: Console, task, P3)

task

Tracking

(firefox74 fixed)

RESOLVED FIXED
Firefox 74
Tracking Status
firefox74 --- fixed

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

Details

Attachments

(1 file)

This is not standard, does not exists in other browsers, overrides window.print and is easily replaced by console APIs.

Duplicate of this bug: 1613846

Depends on D61985

Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6634c857d091
Remove print helper. r=jdescottes.
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 74
You need to log in before you can comment on or make changes to this bug.