Closed Bug 161390 Opened 17 years ago Closed 17 years ago

[venkman0.9.33] if you hide all the window in main window,then the layout will broken.

Categories

(Other Applications Graveyard :: Venkman JS Debugger, defect, blocker)

x86
Windows 2000
defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 151785

People

(Reporter: nadwsh, Assigned: rginda)

Details

Attachments

(1 file)

if you do that ,the status bar will fill all the blank in the main window if you
hid all of the child windows.
status bar in the main window filled all of the space.
See also, <http://www.hacksrus.com/~ginda/venkman/faq/venkman-faq.html#3.5>

To get out of this, show the interactive session from the view->show/hide menu,
and type "/restore-layout factory".

*** This bug has been marked as a duplicate of 151785 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.