Closed Bug 1614120 Opened 2 months ago Closed 1 month ago

Ctrl+Tab right after moving the tab switches to the wrong tab

Categories

(Firefox :: Tabbed Browser, defect)

73 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1529689

People

(Reporter: uyeolmakicin, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Steps to reproduce:

Open 3 tabs (Let's call them Website A, Website B, Website C respectively)
Drag Website A's tab to the Website B's place (So the new order will be Website B, Website A, Website C)
Hit Ctrl+Tab quickly (quickly!)

Actual results:

Focused tab: Website B

Expected results:

Focused tab: Website C

If you wait for a short time (around 500 ms maybe?) before hitting Ctrl+Tab it detects the correct order. But it should be instant if possible.

Component: Untriaged → Tabbed Browser

The priority flag is not set for this bug.
:dao, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(dao+bmo)
Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Flags: needinfo?(dao+bmo)
Resolution: --- → DUPLICATE
Duplicate of bug: 1529689
You need to log in before you can comment on or make changes to this bug.