can not copy&paste large content cross two mozilla applications

VERIFIED DUPLICATE of bug 56219

Status

defect
VERIFIED DUPLICATE of bug 56219
17 years ago
15 years ago

People

(Reporter: Louie.Zhao, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
reproduce steps:
1. start one mozilla1.0, and visit a web site, eg. www.mozilla.org
2. start another mozilla1.0's composer
3. in the first mozilla, select all and copy
4. paste to the second mozilla's composer

expect:
   paste succeed
actual result:
   nothing be pasted to composer

note:
   if copy small content then paste, it works well

Comment 1

17 years ago
limit seems to be at 4000 byte. 
See also bug 84973

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.