File-> Quit -- brings up print tool

VERIFIED DUPLICATE of bug 14759

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 14759
20 years ago
15 years ago

People

(Reporter: brad, Assigned: shuang)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Using the pull down menu File -> Quit does not have the desired effect.
Instead the dialog box for the print tool comes up.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14759 ***
Status: RESOLVED → VERIFIED
VERIFIED Dupe
Moving UE/UI component bugs over to new User Interface: Design Feedback 
component.  UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.