Closed Bug 1614202 Opened 2 years ago Closed 2 years ago

Implement parsing for CSS conic-gradient syntax

Categories

(Core :: CSS Parsing and Computation, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla75
Tracking Status
firefox75 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(1 file)

Depends on: 1614160
Attachment #9125338 - Attachment description: Bug 1614202 - Implement parsing for conic-gradient in style system. → Bug 1614202 - Implement parsing for CSS conic-gradient syntax.
Depends on: 1614648
Depends on: 1615489
No longer depends on: 1614160
Depends on: 1614160
Blocks: 1615862

Once the pref and syntax land, it should be documented at https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/Experimental_features.

Sebastian

Keywords: dev-doc-needed
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/912204a32651
Implement parsing for CSS conic-gradient syntax. r=emilio
Depends on: 1616559

I'd rather not expose it until bug 1615862 is fixed, because it would simply crash your tab atm to view a conic-gradient with the pref enabled.

Keywords: dev-doc-needed
Backout by aciure@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8cfc213829b1
Backed out changeset 912204a32651 for causing xpcshell and mochitests failures CLOSED TREE
No longer depends on: 1616559
Duplicate of this bug: 1616559
Flags: needinfo?(ntim.bugs)
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/4772e6a2f28e
Implement parsing for CSS conic-gradient syntax. r=emilio
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla75
You need to log in before you can comment on or make changes to this bug.