can only send HTML mail to one recipient at a time

VERIFIED INVALID

Status

MailNews Core
Composition
--
major
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: Bruce Schadel, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Try to send HTML mail (e.g. image dropped into text) to multiple recipients: Moz
sends only text and puts a text-only version into the Sent folder even if prefs
are set to send plain text *AND* HTML. No problem sending the same mail to the
same people individually. Moz also ignores the prefs option to "ask me" if some
recips are listed as not able to receive html mail. After the first failure, I
changed the address book so that all recips were listed as html-capable. Still
failed.

Reproducible: Always
Steps to Reproduce:
1.open mail composer.
2.Drag & drop an image file.
3.Send to yourself and at least one other person.

Actual Results:  Send status bar does not appear.
Check "Sent" folder: size is small, no image(s),
Recips. get only text, no image(s).

Expected Results:  recipients' mail and Sent folder copy should have inline
image(s).

My network = POTS & 56K modem.
This should be at least noted as a "known bug" until fixed.
(Assignee)

Comment 1

15 years ago
Repoorter, have you tried a newer version of Mozilla/Netscape?
Are you sure you are using an HTML Message compose window and not a plain text
compose window? You should see the formating toolbar.

(Assignee)

Comment 2

15 years ago
Also, it's possible that one of the recipient has an entry in one of the
addressbook and its setting for prefered format is set to plain text. That would
explain why the message is automatically sent in plain text.

Comment 3

15 years ago
Bruce Schadel, is this bug still an issue for you?  Have you followed up on the 
suggestions in comment 1 and comment 2?

Comment 4

15 years ago
=>Invalid due to lack of response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
verified invalid
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.